Hotline: 01632-333722 Support: 01334-549444 [email protected]
Authentic
& Warranty
Nationwide
Delivery

Categories

Explore
Offers Hot Offers Hot Offers Hot Offers Hot Offers Hot Offers Hot

Mobile.com.bd

Shop by category
Explore
Home Cart Offers Hot Offers Hot Offers Hot Offers Hot Offers Hot Offers Hot Track order Contact
All Categories
Phones Featured Tablet Smart Watch Earbuds Mobile Parts Charger & Adapter Speaker Gadgets Accessories Smart Tag
Your Cart 0
Subtotal ৳0
Proceed to Checkout View Full Cart
Others

TP-LINK SG2210P Omada 10-Port Gigabit Smart Switch

৳ 9,500
EMI from ৳264/mo See all plans →
Out of Stock

TP-LINK SG2210P Omada 10-Port Gigabit Smart Switch

Qty:
1
34 partner banks
Genuine
Official Warranty
Fast Delivery
24/7 Support
Delivery Options
Dhaka Sub Urban
1-2 days · ৳125
Dhaka City
1-2 days · ৳90
Dhaka Division
2-3 days · ৳145
Chittagong Division
2-3 days · ৳145
Rajshahi Division
2-3 days · ৳145
Khulna Division
2-3 days · ৳145
Barisal Division
2-3 days · ৳145
Sylhet Division
2-3 days · ৳145
Rangpur Division
2-3 days · ৳145
Mymensingh Division
2-3 days · ৳145
Outside Dhaka (Rest)
2-3 days · ৳145
Cash on Delivery
Pay when you receive

Specifications

General
Brand Others
Category Networking Accessories
Model TP-LINK SG2210P Omada 10-Port Gigabit Smart Switch
SKU MCBDTLSG2210P
Status Out of stock
Design
Dimensions 209×126×26 mm
Additional
Warranty 1 Year Official Warranty

Description

Description

Key Features & Specifications of TP-LINK SG2210P Omada 10-Port Gigabit Smart Switch

Key Features:

  1. 10-Port Gigabit Smart Switch
  2. Centralized Cloud Management
  3. Static Routing
  4. Advanced Network Features
  5. IGMP Snooping for optimized multicast performance
  6. Silent Operation
  7. Durable Build & Flexible Mounting
  8. Multiple Application Scenarios

Specifications:

Hardware Functions:

Interfaces:

  1. 8× 10/100/1000 Mbps PoE+ RJ45 Ports (Auto-Negotiation/Auto MDI/MDIX)
  2. 2× 100/1000 Mbps SFP Slots

Power Supply:

  1. External Power Adapter (Output: 53.5VDC/1.31A)

PoE Ports:

  1. Standard: IEEE 802.3af/at compliant
  2. Power Budget: 61 W*
  3. Fan Quantity: Fanless
  4. Physical Security Lock: Yes
  5. Dimensions (W×D×H): 209×126×26 mm (8.2×4.9×1.0 in)
  6. Mounting Options: Desktop / Wall-Mounting
  7. Max Power Consumption: 77.8 W (with 61 W PD connected)
  8. Max Heat Dissipation: 265.3 BTU/hr (with 61 W PD connected)

Performance:

  1. Switching Capacity: 20 Gbps
  2. Packet Forwarding Rate: 14.88 Mpps
  3. MAC Address Table: 8K
  4. Packet Buffer Memory: 4.1 Mbit
  5. Jumbo Frame: 9 KB

Software Functions:

  1. Quality of Service (QoS)
  2. 1p CoS/DSCP priority
  3. 8 priority queues
  4. SP (Strict Priority), WRR (Weighted Round Robin)
  5. Bandwidth Control (Port/Flow based)
  6. Storm Control (Broadcast/Multicast/Unknown-Unicast)
  7. Layer 2 & Layer 2+
  8. 32 IP Interfaces, Static Routing (32 IPv4/IPv6 routes)
  9. DHCP Server, Relay (Interface/VLAN/L2), Static/Proxy/Gratuitous ARP
  10. Link Aggregation, STP, Loopback Detection, Flow Control
  11. Mirroring, LLDP/LLDP-MED, DLDP
  12. L2 Multicast
  13. 511 shared multicast groups
  14. IGMP Snooping, MVR, Multicast Filtering
  15. Limited IP Multicast (256 profiles, 16 entries/profile)

Advanced Functions:

  1. Auto Device Discovery, Batch Config & Firmware Update†
  2. Intelligent Monitoring, Event Warnings, Reboot Scheduler†

VLAN:

  1. 4K VLANs, 802.1Q, MAC VLAN (12 entries), Protocol VLAN, GVRP, Voice VLAN
  2. Access Control List (ACL)
  3. Up to 230 entries
  4. Time-based, MAC, IP, IPv6, Combined ACL
  5. Rules for Mirroring, Redirect, Rate Limit, QoS
  6. Port/VLAN binding

Security:

  1. IP-MAC-Port Binding, AAA, 802.1X (Port/MAC-based, RADIUS support)
  2. IP/IPv6-MAC Binding (512 entries), DHCP Snooping, ARP & ND Inspection
  3. IP/IPv6 Source Guard, DoS Defend
  4. Port Security (up to 64 MAC/port), Broadcast/Multicast Storm Control
  5. Port Isolation
  6. Secure Web (HTTPS), CLI (SSHv1/v2), Access Control (IP/Port/MAC)
  7. IPv6 Support
  8. Dual-stack IPv4/IPv6
  9. IPv6 ACL, DHCPv6, ND, MLD Snooping
  10. IPv6 Apps: Ping6, Tracert6, SNMP, SSH, SSL, TFTP, etc.

MIBs:

  1. RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925
  2. TP-Link Private MIBs, RMON (1,2,3,9)

Management:

  1. Omada App: Yes (with Omada Controller†)
  2. Centralized Management: Via Omada Cloud-Based/Hardware/Software Controller
  3. Cloud Access & Zero-Touch Provisioning: Yes (Controller required)

Management Interfaces:

  1. Web GUI
  2. CLI (Telnet)
  3. SNMP v1/v2c/v3
  4. RMON (1,2,3,9)
  5. SDM Template
  6. DHCP/BOOTP Client
  7. Dual Image & Config
  8. Cable Diagnostics
  9. CPU Monitoring
  10. SNTP, System Log

Others:

  1. Certifications: CE, FCC, RoHS

System Requirements:

  1. Windows 98SE/NT/2000/XP/Vista/7/8/10/11, Mac OS, NetWare, UNIX, Linux

Environment:

  1. Operating Temperature: 0℃–40℃ (32℉–104℉)
  2. Storage Temperature: -40℃–70℃ (-40℉–158℉)
  3. Operating Humidity: 10%–90% non-condensing
  4. Storage Humidity: 5%–90% non-condensing


Reviews

No reviews yet

Be the first to share your experience with this product.

Write a review
Product Quality *
Value for Money *
Overpriced A bit pricey Fair price Good value Great value
Customer Support *
Unresponsive Slow to help Okay support Helpful Excellent support
Add Photos (up to 6, max 5MB each) 0 / 6
Click or drag photos here
JPG, PNG, WEBP — up to 6 images